Back to overview
Resolved

Database Overloading

Apr 26, 2026 at 12:05pm UTC
Affected services
vgtournaments.games

Resolved
Apr 26, 2026 at 12:53pm UTC

Back Online

Monitoring fixes.

Updated
Apr 26, 2026 at 12:49pm UTC

Restarting Database

Updated
Apr 26, 2026 at 12:37pm UTC

We have identified the potential root cause and are on fixing it right away. Will keep everyone updated.

Created
Apr 26, 2026 at 12:05pm UTC

Due to traffic spike, database is experiencing significant higher response times which is causing website and app to move slow.