Back to overview
Downtime

Database & Cloudfare down

Nov 18 at 06:24pm IST
Affected services
vgtournaments.games
Payments Verification
Payment API

Resolved
Nov 18 at 08:51pm IST

Services Online 🟢

All systems online and everything working perfectly.

Updated
Nov 18 at 06:30pm IST

Cloudfare is investigating issue.
Refer to their service status for more info.

Created
Nov 18 at 06:24pm IST

Downtime 🔴

Due to an outage in the Cloudfare's CDN (Content Delivery Network)
Cloudfare has acknowledged the issue and are working on it.

Due to this, our services are also affected and experience issue.

Our Services Affected:

• Database
• APIs & Payments
• Notifications
• Logging