Back to overview
Downtime

Database Unavailable!

Nov 07 at 09:12pm IST
Affected services
vgtournaments.games
Payments Verification
Payment API

Resolved
Nov 07 at 09:18pm IST

All services online and everything running smooth

Created
Nov 07 at 09:12pm IST

Database is on a restart and will be back within 15 minutes